Bug 115729 - gnome-panel focus problem
gnome-panel focus problem
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
: 116263 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 09:33 EST by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 07:54:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-02-15 09:33:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Sometimes gnome-panel seems to have problems with input focus.
All launcher icons do not respond, but all panel applets seem to work.

Right clicking on the panel also does not work.

I don't if this is metacity or a gnome-panel problem.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. try to click on a gnome-panel launcher button
2.
3.
    

Additional info:
Comment 1 Leonard den Ottolander 2004-02-19 04:06:52 EST
Which version are you talking about?
Comment 2 Bernd Bartmann 2004-02-19 05:10:31 EST
The versions that came with FC2 Test1:

gnome-panel-2.5.3.1-2
metacity-2.6.3-1
Comment 3 Mark McLoughlin 2004-02-20 08:07:14 EST
Can you reproduce this reliably - that causes this to happen?

When it happens, does the panel completely fail to respond to clicks -
i.e. is it hung? Can you right click on the panel when its in this
state? What happens when you Ctrl-Alt-Tab to the panel, does key
navigation work? 

Any more information you can give will be helpful

(The reason the applets still work if the panel has hung is that each
applet is in a separate process from the panel)
Comment 4 Mark McLoughlin 2004-02-20 08:17:06 EST
*** Bug 116263 has been marked as a duplicate of this bug. ***
Comment 5 Thomas Covello 2004-02-21 12:02:06 EST
I have the same problem, but this bug occurs all the time.
Comment 6 Mark McLoughlin 2004-12-20 07:54:48 EST
No further info, closing

Note You need to log in before you can comment on or make changes to this bug.