Bug 115733 - Volume Control doesn't retain window size after closing
Volume Control doesn't retain window size after closing
Status: CLOSED DUPLICATE of bug 115008
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks: FC2Target FC3Target
  Show dependency treegraph
 
Reported: 2004-02-15 10:39 EST by Vic Gedris
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vic Gedris 2004-02-15 10:39:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
Every time I open up the Volume Control from the panel icon, the
window that opens up is very narrow.  it only shows the "Volume" part,
and the left half of the "PCM" control.  I can stretch the window out
just fine, but next time I open up the volume control, it is back to
the annoying small size.

Version-Release number of selected component (if applicable):
gstreamer-plugins-0.7.3-2

How reproducible:
Always

Steps to Reproduce:
1. Right-click the volume control  on the panel
2. Select "Open Volume Control"
3. Stretch it out to desired size
4. Close the volume control
5. GOTO 1
    

Actual Results:  Volume control opens up, but I have to stretch the
window every time.

Expected Results:  I would expect the volume control window to retain
its size.

Additional info:
Comment 1 Nathan G. Grennan 2004-02-15 12:21:50 EST
I also have this problem.
Comment 2 Scott Sloan 2004-02-16 13:07:50 EST
I've notice this seems to be a problem in alot of different
application such has the open file dialog box in gedit. I'm wondering
if this bug is a problem with gnome's GUI API. I know they are working
closely with the gtk+ 2.4. So I'm guessing the problem stems from there.

But this bug can be seen in other gnome programs with open and save
file dialog boxes.  
Comment 3 Colin Walters 2004-09-16 13:11:53 EDT
What version of Fedora is this on?

The dialog seems wide enough to me on FC3 rawhide.

As for saving the position - I don't think that's necessary if the
dialog is sized large enough in the first place.
Comment 4 Colin Walters 2004-09-16 13:15:14 EDT

*** This bug has been marked as a duplicate of 115008 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:01:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.