Bug 115008 - gnome-volume-control starts with small geometry (50px wide)
gnome-volume-control starts with small geometry (50px wide)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
: 115733 116980 117112 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-05 09:45 EST by James Laska
Modified: 2013-09-02 01:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-16 13:30:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Default size of gnome-volme-control (21.20 KB, image/png)
2004-03-03 08:47 EST, sangu
no flags Details

  None (edit)
Description James Laska 2004-02-05 09:45:13 EST
RPM: gnome-media-2.5.2-1
BIN: /usr/bin/gnome-volume-control

> xwininfo
 
xwininfo: Please select the window about which you
          would like information by clicking the
          mouse in that window.
 
xwininfo: Window id: 0x3a00004 "GStreamer Volume Control"
 
  Absolute upper-left X:  10
  Absolute upper-left Y:  74
  Relative upper-left X:  5
  Relative upper-left Y:  24
  Width: 89
  Height: 251
  Depth: 24
  Visual Class: TrueColor
  Border width: 0
  Class: InputOutput
  Colormap: 0x20 (installed)
  Bit Gravity State: NorthWestGravity
  Window Gravity State: NorthWestGravity
  Backing Store State: NotUseful
  Save Under State: no
  Map State: IsViewable
  Override Redirect State: no
  Corners:  +10+74  -925+74  -925-443  +10-443
  -geometry 89x251+5+50
Comment 1 Bill Nottingham 2004-03-01 23:21:55 EST
*** Bug 117112 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2004-03-01 23:22:15 EST
*** Bug 116980 has been marked as a duplicate of this bug. ***
Comment 3 sangu 2004-03-03 08:47:31 EST
Created attachment 98237 [details]
Default size of gnome-volme-control

in gnome-media 2.5.4-2
> xwininfo
 
xwininfo: Please select the window about which you
	  would like information by clicking the
	  mouse in that window.
 
xwininfo: Window id: 0x2400005 "GStreamer Volume Control"
 
  Absolute upper-left X:  5
  Absolute upper-left Y:  45
  Relative upper-left X:  5
  Relative upper-left Y:  20
  Width: 602
  Height: 256
  Depth: 24
  Visual Class: TrueColor
  Border width: 0
  Class: InputOutput
  Colormap: 0x20 (installed)
  Bit Gravity State: NorthWestGravity
  Window Gravity State: NorthWestGravity
  Backing Store State: NotUseful
  Save Under State: no
  Map State: IsViewable
  Override Redirect State: no
  Corners:  +5+45  -673+45  -673-723  +5-723
  -geometry 602x256+0+25
Comment 4 Colin Walters 2004-09-16 13:15:15 EDT
*** Bug 115733 has been marked as a duplicate of this bug. ***
Comment 5 Colin Walters 2004-09-16 13:16:17 EDT
This seems to work fine for me in Fedora rawhide.  What version of FC
are you all using?
Comment 6 James Laska 2004-09-16 13:30:31 EDT
Yeah, this bug is now fixed .. I have the reverse problem now where
the width is larger than my screen.  I seem to have 4 tabs and it
won't allow me to make the window smaller than the width of the tabs
(tab size isn't dynamic).

http://people.redhat.com/~jlaska/screenshot.png

So I'm closing this issue as the main problem has been corrected for
some time.

Note You need to log in before you can comment on or make changes to this bug.