Bug 115744 - firstboot asks for a resolution and color depth, but then doesn't set what was selected
Summary: firstboot asks for a resolution and color depth, but then doesn't set what wa...
Status: CLOSED DUPLICATE of bug 115501
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-15 17:08 UTC by Nathan G. Grennan
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nathan G. Grennan 2004-02-15 17:08:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040115 Galeon/1.3.12

Description of problem:
When using firstboot to configure the system one of the options was to
set the resolution and color depth. I selected 1600x1200 and Millions
of colors. After I finished with firstboot X was started, but was at
the default 1024x768. I manually edited /etc/X11/XF86Config and added
the necessary resolutions.

Version-Release number of selected component (if applicable):
firstboot-1.3.3-3

How reproducible:
Didn't try

Steps to Reproduce:
1. Install Fedora Core 2 Test1
2. Boot the system
3. Let firstboot run
4. Set the resolution to something other than the default
    

Actual Results:  Resolution stays the default

Expected Results:  Resolution changes to the resolution set in firstboot

Additional info:

Comment 1 Bill Nottingham 2004-02-16 05:58:09 UTC

*** This bug has been marked as a duplicate of 115501 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.