This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 115501 - First Boot Display dialog to change resolution does not result in resolution change
First Boot Display dialog to change resolution does not result in resolution ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 115744 118060 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-12 21:28 EST by Gerry Tool
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 15:51:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2004-02-12 21:28:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
On first boot, a Display dialog is presented that allows setting of the 
display resolution.  Original value was 1024 x 768.  Changed to 1280 x
1024. 
This did not "take".  After login had to run System Settings > Display
and log in/out to change as desired.

Version-Release number of selected component (if applicable):
firstboot-1.3.3-3

How reproducible:
Didn't try

Steps to Reproduce:
1.Fresh Install FC2 Test 1 from CDs
2.Boot first time
3.Change display resolution setting in dialog provided by firstboot
    

Actual Results:  Display resolution did not change.  Had to manually
change with System Settings > Display application.

Expected Results:  Display resolution should have changed from 1024 x
768 to 1280 x 1024

Additional info:
Comment 1 Bill Nottingham 2004-02-16 00:58:10 EST
*** Bug 115744 has been marked as a duplicate of this bug. ***
Comment 2 Brent Fox 2004-02-17 15:51:19 EST
Should be fixed in system-config-display-1.0.6-1.
Comment 3 Brent Fox 2004-03-11 12:12:40 EST
*** Bug 118060 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.