Bug 11575 - Netscape crashes while clicking 'To:' button in address book after email address selection
Summary: Netscape crashes while clicking 'To:' button in address book after email addr...
Status: CLOSED DUPLICATE of bug 10433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-22 11:59 UTC by jasztol
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 18:12:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jasztol 2000-05-22 11:59:15 UTC
Hello
It seems that there is a bug in the netscape 4.72 and also 4.73 version.
When one attempts to use netscape messenger and compose new message using
Address Book for filling 'To:' field,  Netscape application crashes with
'bus error' message at moment when one have chosen the person on the list
and then clicked on 'To:' button.

Comment 1 Bill Nottingham 2000-05-22 18:12:59 UTC
*** This bug has been marked as a duplicate of 10433 ***


Note You need to log in before you can comment on or make changes to this bug.