This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 115750 - Install hangs with mouse pointer at grey background
Install hangs with mouse pointer at grey background
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 13:24 EST by Jan Eri
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-10 02:06:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan Eri 2004-02-15 13:24:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.6) Gecko/20040117

Description of problem:
I have a Sapphire video card based on ATI readeon 9800pro 128Mb.
Install starts ok, but it hangs when mousepointer appears on grey
background during install process. Verified multiple times. Red Hat 9
is ok on this system (but with generic driver I believe).

regards,
Jan

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Sapphire ATI Radeon 9800pro 128Mb
2. Boot on FC2 test 1 CD1
3. Wait till system hangs
    

Additional info:
Comment 1 Dave Habben 2004-02-16 00:12:21 EST
This should probably be marked as a duplicate of bug 109751
Comment 2 Mike A. Harris 2004-02-16 00:37:01 EST
possibly...  I'm leaving radeon bugs un-duped for now though.  I'll
go through them all in the future and handle them all at once.
Right now it helps me to guage things having them individual.

Please attach your X server log and config file using the link
below.
Comment 3 Jan Eri 2004-02-16 16:33:23 EST
sorry, I am Linux newbie and don't know how to retrieve the requested
files from a system that hangs on install.
Comment 4 Jan Eri 2004-05-09 06:16:49 EDT
Installed test3 now, and this seems to have been resolved perfectly
for my case. Thanks :-)

Note You need to log in before you can comment on or make changes to this bug.