Bug 115758 - X Window System Crash Firstboot, then everytime
X Window System Crash Firstboot, then everytime
Status: CLOSED DUPLICATE of bug 115755
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 15:38 EST by Mark Tuttle
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Tuttle 2004-02-15 15:38:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Here is the error that occurs:

** (firstboot.py.1998): WARNING **: 'gtktextsearchflag' is not an 
enum type

Window manager warning: Failed to open connection to session manager, 
so window positions will not be saved: SESSION_MANAGER environment 
variable not defined


Version-Release number of selected component (if applicable):
Fedora Core 2 test1's version packaged

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 2 test1 with all packages
2. Run Fedora Core 2
3. Get the bug, and then turn off the computer
    

Actual Results:  The computer freezes afterwords, and you are locked 
out.

Expected Results:  You should have been able to booted into X Window 
System 

Additional info:

This happens everytime, and I cannot determine the source of the 
problem and/or how to fix it.
Comment 1 Mike A. Harris 2004-02-15 16:19:37 EST

*** This bug has been marked as a duplicate of 115755 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.