Bug 115760 - Kernel doesn't boot on a K6
Summary: Kernel doesn't boot on a K6
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 116484 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-15 20:44 UTC by Jean Francois Martinez
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-15 22:04:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jean Francois Martinez 2004-02-15 20:44:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
When trying to install Fedora test on my tes machine (a K6) kernel
just reboots.  It doesn't crash or blinks LEDS, just reboots.

I didn't hear Fedora 2 kernels will not support K6s.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert CD Rom
2.  Wait until the boot prompt
3.  Hit enter
    

Actual Results:  A few seconds later the box rebooted

Expected Results:  It should have installed.  :-)

Additional info:

Comment 1 Dave Jones 2004-02-15 22:04:01 UTC
This was noted in the release notes. There was a last minute screw up.
It's already fixed for the next release.


Comment 2 Dave Jones 2004-02-22 00:42:07 UTC
*** Bug 116484 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.