Bug 115760 - Kernel doesn't boot on a K6
Kernel doesn't boot on a K6
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
: 116484 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 15:44 EST by Jean Francois Martinez
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-15 17:04:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean Francois Martinez 2004-02-15 15:44:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
When trying to install Fedora test on my tes machine (a K6) kernel
just reboots.  It doesn't crash or blinks LEDS, just reboots.

I didn't hear Fedora 2 kernels will not support K6s.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert CD Rom
2.  Wait until the boot prompt
3.  Hit enter
    

Actual Results:  A few seconds later the box rebooted

Expected Results:  It should have installed.  :-)

Additional info:
Comment 1 Dave Jones 2004-02-15 17:04:01 EST
This was noted in the release notes. There was a last minute screw up.
It's already fixed for the next release.
Comment 2 Dave Jones 2004-02-21 19:42:07 EST
*** Bug 116484 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.