Bug 115770 - deprecation warning during operation
deprecation warning during operation
Status: CLOSED DUPLICATE of bug 121215
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
Depends On:
Blocks: FC2Target
  Show dependency treegraph
Reported: 2004-02-15 17:32 EST by John Mellor
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John Mellor 2004-02-15 17:32:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
Start with FC1.90 release.  Select kernel components to update. 
During update, following message dumped out to console:

/usr/share/rhn/up2date_client/checklist.py:139: DeprecationWarning:
integer argument expected, got float
  info  = self.get_selection_info (event.x, event.y)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. normal up2date usage

Actual Results:  /usr/share/rhn/up2date_client/checklist.py:139:
DeprecationWarning: integer argument expected, got float
  info  = self.get_selection_info (event.x, event.y)

Expected Results:  nothing should be output.

Additional info:
Comment 1 Michael Young 2004-04-14 11:59:22 EDT
Incidentally, this seems to be triggered at the first click of a tick
box, eg. to select packages to update.
Comment 2 petrosyan 2004-06-01 00:58:20 EDT
this is a duplicate of bug #121215
Comment 3 Bill Nottingham 2004-08-11 16:08:46 EDT

*** This bug has been marked as a duplicate of 121215 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.