Bug 121215 - DeprecationWarning in checklist.py
DeprecationWarning in checklist.py
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
: 115770 121070 (view as bug list)
Depends On:
Blocks: up2date-fc2 FC3Target
  Show dependency treegraph
 
Reported: 2004-04-19 05:51 EDT by Dimitri Papadopoulos
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 14:49:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dimitri Papadopoulos 2004-04-19 05:51:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113

Description of problem:
I get the following warning when running up2date:

# up2date
http://fedora.redhat.com/download/up2date-mirrors/fedora-core-rawhide
using mirror: http://mirror.hiwaay.net/redhat/fedora/linux/core/...
/usr/share/rhn/up2date_client/checklist.py:139: DeprecationWarning:
integer argument expected, got float
  info = self.get_selection_info (event.x, event.y)
/sbin/ldconfig: relative path `2' used to build cache


Version-Release number of selected component (if applicable):
up2date-4.3.16-1

How reproducible:
Sometimes
Comment 1 Adrian Likins 2004-04-22 17:36:57 EDT
*** Bug 121070 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2004-08-11 16:08:52 EDT
*** Bug 115770 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.