Bug 115794 - rhn monitor reports update available but up2date does not
rhn monitor reports update available but up2date does not
Status: CLOSED DUPLICATE of bug 115749
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-16 02:42 EST by Michael Dale Long
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Dale Long 2004-02-16 02:42:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
This isn't a bug so much with switchdesk itself, it's with the
up2date/rhn programs, but it's the only package I see affected by it.

Version-Release number of selected component (if applicable):
3.9.8-18

How reproducible:
Always

Steps to Reproduce:
1.Click on the ! icon on the panel
2.The RHN alert notification tool will list switchdesk.  Click Launch
up2date.
3.Up2date will not list an update for switchdesk
    

Actual Results:  up2date reports the system is up to date.

Expected Results:  up2date should have show the switchdesk update (or
the rhn applet shouldn't have reported it, one of the two).

Additional info:
Comment 1 Ngo Than 2004-02-19 10:35:02 EST
it's not a bug in switchdesk. it's in up2date
Comment 2 James Mitchell Ullman 2004-03-04 17:30:40 EST
I'm going to chime in on this one.  I had the same problem with
yum(the current back-end for up2date... I think).  I downloaded apt
from freshrpms and was able to update correctly(and a heck of a lot
faster, I might add).
Comment 3 Michael Young 2004-03-04 18:37:39 EST
triage->duplicate 115749
Duplicate of Bug 115749 
Comment 4 Warren Togami 2004-03-19 00:20:43 EST

*** This bug has been marked as a duplicate of 115749 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:01:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.