Bug 115827 - "Mouse Configuration" uses wrong encoding (Latin-1instead of UTF-8)
"Mouse Configuration" uses wrong encoding (Latin-1instead of UTF-8)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 116236 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-16 09:42 EST by Dimitri Papadopoulos
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-07 11:42:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitri Papadopoulos 2004-02-16 09:42:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113

Description of problem:
Hi,

I'm attempting to install Fedora Core 2 test1. I've chosen French as
the installation language.
Most forms such as "Language Selection" and "Keyboard Configuration"
seem to be correctly displaying non-ASCII characters.
However there's a problem with "Mouse Configuration" under "Model". It
displays for example:
	Générique
	Souris à 3 boutons (série)
	Souris à 3 boutons (USB)
	Souris à roue (PS/2)
instead of:
	Générique
	Souris à 3 boutons (série)
	Souris à 3 boutons (USB)
	Souris à roue (PS/2)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Attempt to install Fedora Core 2 test1
2. Choose French under "Language Selection"
3. Move on to "Mouse Configuration"


Actual Results:  This is what is displayed:
	Générique
	Souris à 3 boutons (série)
	Souris à 3 boutons (USB)
	Souris à roue (PS/2)


Expected Results:  This is what should be displayed:
	Générique
	Souris à 3 boutons (série)
	Souris à 3 boutons (USB)
	Souris à roue (PS/2)


Additional info:
Comment 1 Jeremy Katz 2004-02-16 23:40:40 EST
I've fixed the po file for the next build of system-config-mouse
Comment 2 Miloslav Trmac 2004-02-24 07:29:02 EST
*** Bug 116236 has been marked as a duplicate of this bug. ***
Comment 3 Chris Ricker 2004-05-07 10:32:17 EDT
Can this be closed now? I think it's fixed
Comment 4 Brent Fox 2004-05-07 11:42:35 EDT
Closing.

Note You need to log in before you can comment on or make changes to this bug.