Bug 116236 - utf8 char displayed as latin1 in mouse config
utf8 char displayed as latin1 in mouse config
Status: CLOSED DUPLICATE of bug 115827
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-19 07:11 EST by Patrice Dumas
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2004-02-19 07:11:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124

Description of problem:
This is Fedora Core release 1.90 (FC2 Test 1) but I don't know if it
classifies as fedora core test1 or fedora core 2.

I use french as language for the installation.
in graphical mode during mouse selection, in the mouse selection list
accented characters seems to be utf8 interpreted as latin1 (each
accented character is transformed in 2 characters, like @�). 

The help text has right accented characters.
In the monitor selection list the accented characters are outputed right. 



Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. begin installation
2.choose french as language
3. proceed until the mouse selection
    

Actual Results:  the accented characters in the mouse selection list
were bad.

Expected Results:  The right accents should have been outputted.

Additional info:
Comment 1 Jeremy Katz 2004-02-19 11:03:04 EST
Fixed in current builds
Comment 2 Miloslav Trmac 2004-02-24 07:29:00 EST

*** This bug has been marked as a duplicate of 115827 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.