Bug 1158681 - rebase pcp for rhel6.7
Summary: rebase pcp for rhel6.7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pcp
Version: 6.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Nathan Scott
QA Contact: Miloš Prchlík
Dayle Parker
URL:
Whiteboard:
Depends On: 1177064
Blocks: 1153397 1159926 1229998 1229999
TreeView+ depends on / blocked
 
Reported: 2014-10-29 20:45 UTC by Frank Ch. Eigler
Modified: 2016-01-10 09:43 UTC (History)
7 users (show)

Fixed In Version: pcp-3.10.3-3.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
PCP rebase to version 3.10.3 Several enhancements have been made to the Performance Co-Pilot (PCP) package. Additions include new kernel metrics (memory, vCPU, device mapper, nfs4.1 operations, more per-cgroup metrics), new Performance Metrics Domain Agents (PMDA) (nvidia, linux, ds389, hardware event counters, CIFS, activeMQ), new vCPU and MemAvailable pmchart views, and new pmiostat(1), pcp-dmcache(1), pcp2graphite(1), ganglia2pcp(1) tools. Also added to version 3.10.2 are nanosecond resolution event timestamps, pmParseUnitsStr(3) to the Performance Metrics Application Programming Interface (PMAPI), ACAO header JSON responses added to the Performance Metrics Web Daemon (pmwebd), and "ruleset" extensions to the pmie language. A quick reference guide has also been added to the pcp-doc package (/usr/share/doc/pcp-doc). PCP now supports Python v3 and Python API extensions, xz compression for daily archives, long form command line options throughout, active service probing in libpcp, new sysstat versions and sar2pcp fixes, and direct PCP archive support in pmatop(1).
Clone Of:
: 1229998 1229999 (view as bug list)
Environment:
Last Closed: 2015-07-22 06:24:34 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1300 normal SHIPPED_LIVE pcp bug fix and enhancement update 2015-07-20 18:00:16 UTC

Description Frank Ch. Eigler 2014-10-29 20:45:23 UTC
Routine rebase for future upstream release.

Comment 2 mbenitez 2015-02-18 20:50:58 UTC
*** Bug 1177064 has been marked as a duplicate of this bug. ***

Comment 3 Stephen Gilson 2015-04-16 18:53:47 UTC
Product Management, Engineering, and have determined that this bug should be described in the RHEL 6.7 Release Notes. Please update the Doc Text field with a summary feature description by April 22.

Comment 6 Miloš Prchlík 2015-06-03 08:26:42 UTC
Verified for build pcp-3.10.3-3.el6, pcp is rebased to 3.10.3.

Comment 7 Mark Goodwin 2015-06-10 05:52:27 UTC
"Fixed In Version" says pcp-3.10.2-1.el6. Shouldn't that be 3.10.3-1 ?

Comment 9 errata-xmlrpc 2015-07-22 06:24:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1300.html


Note You need to log in before you can comment on or make changes to this bug.