Bug 11589 - Linuxconf/apache problem with config
Summary: Linuxconf/apache problem with config
Status: CLOSED DUPLICATE of bug 10826
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-22 23:40 UTC by Bjxrn Erik Halvorsen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 23:40:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bjxrn Erik Halvorsen 2000-05-22 23:40:55 UTC
I'm using RH6.2 with all upgrades at my machine. Today I tried to change
the configuration of apache with linixconf. My httpd server then stopped
working. I tried to reinstall apache but did'nt work either. Then I had to
rm my cy config files and then reinstall. It then started working again.
I think the problem was with linuxconf, in the beginning I tried to change
everything back to the original. I think that managed to change everything
back to the original. But it seemed like Linuxconf messed everything up.

Bjxrn Erik Halvorsen

Comment 1 Nalin Dahyabhai 2000-09-12 19:13:54 UTC
The apache configuration module in linuxconf has some serious problems.  We're
disabling it until it can be thoroughly debugged.

*** This bug has been marked as a duplicate of 10826 ***


Note You need to log in before you can comment on or make changes to this bug.