Bug 115891 - KDE-menu "Services" does not work
Summary: KDE-menu "Services" does not work
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-services   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 114512 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-16 21:52 UTC by Hans Christian Studt
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-19 23:45:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans Christian Studt 2004-02-16 21:52:02 UTC
Description of problem:
The KDE-menu "Services" point at /usr/bin/system-config-sevices which
does not work (symb-link to consolehelper)
I guess the menu should piont to /usr/sbin/system-config-sevices.

Version-Release number of selected component (if applicable):

How reproducible:
Always

Steps to Reproduce:
1. RedHat -> System -> Services
  
Actual results:
The application does not start

Expected results:
A GUI application

Comment 1 Sammy 2004-02-17 01:03:39 UTC
This is working for me. Try updating from development tree. 

Comment 2 Alexander Bussman 2004-02-18 13:33:05 UTC
I have the same problem. 
To open the services thing I need to do this: 
1. open a terminal 
2. type su - (note the '-', otherwise it won't work) 
3. start the program. 
 
This is strange, but it works. 
Altought the enable/disable buttons is f*cked up. They look like a 
vertical line but I can click on it to enable/disable the service. 

Comment 3 Darin May 2004-02-19 12:05:45 UTC
Broken for me too. (Wish I could jsut add myself to the CC list
without a comment.)

Comment 4 Brent Fox 2004-02-19 23:45:55 UTC
system-config-services-0.8.6-3 should fix this problem.  Please reopen
if it does not.

Comment 5 Brent Fox 2004-02-20 00:53:40 UTC
*** Bug 114512 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.