Bug 11590 - swap partiotions mounted without user permitions
Summary: swap partiotions mounted without user permitions
Status: CLOSED DUPLICATE of bug 10001
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-23 00:02 UTC by ilic
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-14 13:57:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ilic 2000-05-23 00:02:11 UTC
During the installation, any Solaris partitions are
recognised as Linux swap partitions (as usual) and
mounted as such although the user does not ask for
for them to be mounted.  After the reboot, the solaris
partition is gone.

Thanks a lot Red Hat,

ilic@thetausa.com

Comment 1 Michael Fulbright 2000-06-09 22:07:21 UTC
Known problem - unfortunately solaris uses the same partition type as
Linux swap partitions so it is not possible to distinguish.

Comment 2 Michael Fulbright 2000-06-14 13:56:59 UTC

*** This bug has been marked as a duplicate of 10001 ***


Note You need to log in before you can comment on or make changes to this bug.