Bug 115902 - ^[34m~ displayed after last line
^[34m~ displayed after last line
Status: CLOSED DUPLICATE of bug 115499
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 17:51 EST by John Reiser
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2004-02-16 17:51:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
The string "^[34m~" is displayed for the first line after the EOF,
instead of "~".  This happens directly on a console xterm, and on a
remote xterm from RH9 via ssh, so the problem is in vim and not in
xterm (or ncurses or termcap).  Fresh default Workstation install (not
upgrade) of Fedora Core 2 Test 1, with no previous $HOME environment.

Version-Release number of selected component (if applicable):
vim-common-6.2.253-1

How reproducible:
Always

Steps to Reproduce:
1. date >foo
2. vi foo
3.
    

Actual Results:
Mon Feb 16 14:52:53 PST 2004
^[34m~ ~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
"foo" 1L, 29C                                              

Expected Results:
Mon Feb 16 14:52:53 PST 2004
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
"foo" 1L, 29C                                              

Additional info:
Comment 1 Sammy 2004-02-16 19:59:29 EST
This is the new ncurses that does not yet include the xterm color patch. 
Comment 2 Bill Nottingham 2004-02-17 00:26:35 EST

*** This bug has been marked as a duplicate of 115499 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.