Bug 115914 - FC2 Test 1 - Alsa-utils - alsa-mixer shows all options muted
FC2 Test 1 - Alsa-utils - alsa-mixer shows all options muted
Status: CLOSED DUPLICATE of bug 115932
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
rawhide
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-16 19:34 EST by raxet
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description raxet 2004-02-16 19:34:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
Fedora Core 2 Test 1
alsa-lib incorrectly selects Mute on all options. 

Work around is to leave alsa-mixer open on desktop, and de-select Mute
and manually move the sliders to accomodate your desired settings.

This is simply annoying! :)

Version-Release number of selected component (if applicable):
alsa-lib-1.0.2-1

How reproducible:
Always

Steps to Reproduce:
1. boot
2. no sound
3.
    

Actual Results:  No sound

Expected Results:  Sound

Additional info:
Comment 1 Scott Sloan 2004-02-16 20:28:41 EST
I very much agree as I posted my comments in a similar bug but they
stated it was not a bug

http://bugzilla.redhat.com/bugzilla//show_bug.cgi?id=115688

Alsa defaults the volume to mute. However in firstboot there is no
option to unmute the volume to listen to the sample sound when you
test your soundcard. Even if we leave alsa to mute, we should provide
someway in firstboot to over ride it so the user an successfully test
their card.
Comment 2 Bill Nottingham 2004-02-17 00:31:00 EST
It's not a bug that alsa starts muted. There are various potential
ways to work around this/deal with this.
Comment 3 raxet 2004-02-17 08:58:04 EST
So what are the ways to work around this, that doesn't require major
hassles in loading gnome-alsamixer and leaving mixer open during your
session. That'a perhaps a bug of gnome-alsamixer??
Comment 4 Bill Nottingham 2004-02-17 11:25:26 EST

*** This bug has been marked as a duplicate of 115932 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:01:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.