Bug 115920 - kudzu: numerical sysctl 1 49 is obsolete.
kudzu: numerical sysctl 1 49 is obsolete.
Status: CLOSED DUPLICATE of bug 102061
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 21:58 EST by John Reiser
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2004-02-16 21:58:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
/var/log/messages contains
-----
Feb 16 16:21:43 fc2test1 kernel: inserting floppy driver for 2.6.2-1.81
Feb 16 16:21:43 fc2test1 kernel: Floppy drive(s): fd0 is 1.44M
Feb 16 16:21:43 fc2test1 kernel: FDC 0 is a post-1991 82077
Feb 16 16:21:43 fc2test1 kernel: kudzu: numerical sysctl 1 49 is obsolete.
Feb 16 16:21:43 fc2test1 kernel: sis900.c: v1.08.07 11/02/2003
-----


Version-Release number of selected component (if applicable):
kudzu-1.1.44-1

How reproducible:
Always

Steps to Reproduce:
1. Boot.
2. Inspect /var/log/messages.
3.
    

Actual Results:  Feb 16 16:21:43 fc2test1 kernel: kudzu: numerical
sysctl 1 49 is obsolete.

Expected Results:  No use of obsolete sysctl.

Additional info:

/etc/sysconfig/hwconf lines include (among others):
-----
desc: "Silicon Integrated Systems [SiS]|SiS 530 Virtual PCI-to-PCI
bridge (AGP)"
desc: "Silicon Integrated Systems [SiS]|85C503/5513"
desc: "Silicon Integrated Systems [SiS]|730 Host"
desc: "Silicon Integrated Systems [SiS]|SiS900 10/100 Ethernet"
desc: "Silicon Integrated Systems [SiS]|SiS PCI Audio Accelerator"
desc: "Silicon Integrated Systems [SiS]|USB 1.0 Controller"
desc: "Silicon Integrated Systems [SiS]|USB 1.0 Controller"
desc: "Silicon Integrated Systems [SiS]|5513 [IDE]"
-----
Comment 1 Bill Nottingham 2004-02-16 23:44:50 EST

*** This bug has been marked as a duplicate of 102061 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.