Bug 115951 - No php-devel package and no phpize in php-package
No php-devel package and no phpize in php-package
Status: CLOSED DUPLICATE of bug 109697
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: php (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-02-17 06:29 EST by Mauri Sahlberg
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mauri Sahlberg 2004-02-17 06:29:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
There is no phpize in php-package and there is no php-devel package
for ES.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install php
2. Try running phpize

Additional info:
Comment 1 Joe Orton 2004-02-17 06:33:12 EST

*** This bug has been marked as a duplicate of 109697 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.