Bug 115956 - Installation exits abnormally (sig 11) on Thinkpad X31
Installation exits abnormally (sig 11) on Thinkpad X31
Status: CLOSED DUPLICATE of bug 114299
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 07:07 EST by Artem Veremey
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artem Veremey 2004-02-17 07:07:30 EST
Description of problem:
Fedora Core 2 Test 1 installation on Thinkpad X31 from USB CDrom exits
abnormally during or right after probing devices. Last message
recieved was "loading usb-storage device".

How reproducible:
Always

Steps to Reproduce:
1. Boot Thinkpad
2. Watch installation starting
3. See "install exited abnormally -- recieved signal 11" message
Comment 1 Aaron Bennett 2004-02-17 11:17:38 EST
Same error happens on a Dell C640, but does not happen on a Dell D600.
 The C640 is a Pentium 4M and the D600 is a Centrino.
Comment 2 Bill Nottingham 2004-02-17 11:37:04 EST

*** This bug has been marked as a duplicate of 114299 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.