Bug 115989 - Does not build
Does not build
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: memprof (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
: 107477 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 09:47 EST by Miloslav Trmac
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-24 14:15:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2004-02-17 09:47:48 EST
Description of problem:
SSIA, build fails with
File not found: File not found: 

Version-Release number of selected component (if applicable):
memprof-0.5.1-3

Additional info:
@@ -35,7 +35,7 @@
 autoheader
 autoconf
 %configure
-make
+make LIBTOOL=/usr/bin/libtool
                                                                     
          
 %install
 rm -rf $RPM_BUILD_ROOT
Comment 1 Miloslav Trmac 2004-02-17 09:48:09 EST
*** Bug 107477 has been marked as a duplicate of this bug. ***
Comment 2 Owen Taylor 2004-02-17 11:02:34 EST
Note that using LIBTOOL=/usr/bin/libtool is not legal according
to the libtool authors and produces strange build problems and 
failures. The right solution to these types of issues is usually 
to rerun libtoolize and autoconf.
Comment 3 Owen Taylor 2004-11-24 14:15:56 EST
If redhat bugzilla had an INCOMPLETE resolution like GNOME bugzilla,
I'd use that. I don't think there is sufficient information here
to figure out what is going on, and I have confidence that next
time I do a rebuild I'll fix the problem one way or the other if
it is still occurring.

Note You need to log in before you can comment on or make changes to this bug.