Bug 107477 - memprof-0.5.1-3.src.rpm does not build again 0.95
memprof-0.5.1-3.src.rpm does not build again 0.95
Status: CLOSED DUPLICATE of bug 115989
Product: Fedora
Classification: Fedora
Component: memprof (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Brian Brock
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
Reported: 2003-10-18 20:21 EDT by Pasi Pirhonen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pasi Pirhonen 2003-10-18 20:21:07 EDT
Description of problem:

memprof-0.5.1-3.src.rpm does not build again 0.95.

Version-Release number of selected component (if applicable):


How reproducible:

Trying to recompile.

Steps to Reproduce:
Actual results:

Expected results:

Additional info:

memprof seems to have $BUILDDIR/ltmain.sh version 1.4. Fedora Core has version
1.5. Memprof does build when ltmain.sh is replaced one from Fedora Core.
Comment 1 Miloslav Trmac 2004-02-17 09:48:07 EST

*** This bug has been marked as a duplicate of 115989 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.