This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 116060 - While Closing configurator, crash reported with dump information
While Closing configurator, crash reported with dump information
Status: CLOSED DUPLICATE of bug 109603
Product: Fedora
Classification: Fedora
Component: redhat-config-network (Show other bugs)
1
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 17:52 EST by Jason Knight
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Dump file saved by redhat. (1.14 KB, text/plain)
2004-02-17 17:53 EST, Jason Knight
no flags Details

  None (edit)
Description Jason Knight 2004-02-17 17:52:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
I was trying to test a new network card driver I installed and I was
playing around with the MAC Address probing (I probed some eth devices
that werent there) and then I closed the config program and it gave me
this dump information, I decided to go ahead and put it up here to see
if it could be of any use. 

Version-Release number of selected component (if applicable):
1.3.10

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.xterm su root
2.redhat-config-network
3.Edit, 3rd tab, probe, change eth device, probe
4.close
    

Actual Results:  A window came up giving me the dump information.

Expected Results:  It shouldn't have done anything afterwards.

Additional info:
Comment 1 Jason Knight 2004-02-17 17:53:25 EST
Created attachment 97773 [details]
Dump file saved by redhat.
Comment 2 Harald Hoyer 2004-02-18 04:14:54 EST

*** This bug has been marked as a duplicate of 109603 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.