Bug 116082 - Cannot open /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor during startup
Summary: Cannot open /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor during startup
Status: CLOSED DUPLICATE of bug 115595
Alias: None
Product: Fedora
Classification: Fedora
Component: sysvinit   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-18 02:58 UTC by Jim Daleo
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Daleo 2004-02-18 02:58:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
During startup an error is displayed stating: 

Cannot open file for writing
/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
No such file or directory

The directory cpufreq does not exist on a newly installed system

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Happens at every boot.
2.
3.
    

Additional info:

Comment 1 Bill Nottingham 2004-02-18 03:49:23 UTC

*** This bug has been marked as a duplicate of 115595 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Comment 3 David Lawrence 2007-06-22 02:11:17 UTC
Package name is now sysvinit in Fedora.


Note You need to log in before you can comment on or make changes to this bug.