Bug 116085 - Displays an error during sound test. Does not play sound
Displays an error during sound test. Does not play sound
Status: CLOSED DUPLICATE of bug 115932
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 22:28 EST by Jim Daleo
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Daleo 2004-02-17 22:28:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
When clicking button to play a test sound a message is displayed
saying that the snd-intel8x0 module could not be loaded.  There is no
sound.  The resulting message says that the sound card may not be
compatible with RedHat Linux.

/sbin/lsmod shows the module is loaded.

The sound card is an SIS sound controller.  It works on the same
machine when booted to RedHat 9 with the i810-audio module.

Version-Release number of selected component (if applicable):
system-config-soundcard 1.2.2

How reproducible:
Always

Steps to Reproduce:
1.run system-config-soundcard
2.
3.
    

Actual Results:  no sound

Expected Results:  sound

Additional info:
Comment 1 Brent Fox 2004-02-20 10:29:47 EST
From a command line, run 'gnome-volume-control' and raise the volume.
 For some reason, ALSA defaults to having the volume to be zero.  

Can you hear the sound now?
Comment 2 Brent Fox 2004-03-10 17:12:23 EST

*** This bug has been marked as a duplicate of 115932 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.