Bug 116143 - gnome-panel has a lot of errors in install.log
gnome-panel has a lot of errors in install.log
Status: CLOSED DUPLICATE of bug 114498
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-18 11:07 EST by Ivan Sedo
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Sedo 2004-02-18 11:07:32 EST
Description of problem: 
gnome-panel has a lot of errors in install.log 
 
 
they are maybe responsible for that strange behavior of gnome-panel 
 
those errors are all of the same kind 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
always 
 
Steps to Reproduce: 
1. install fedora 1.9 
2. view log files  
3. 
   
Actual results: 
those errors are all of the same kind: 
 
/usr/share/omf/gnome-panel/window-list-es.omf:12: parser error : 
Input is not proper UTF-8, indicate encoding ! 
      Manual de la miniaplicaicĂłn Lista de ventanas V2.6 
                               ^ 
/usr/share/omf/gnome-panel/window-list-es.omf:12: error: Bytes: 0xF3 
0x6E 0x20 0x4C 
      Manual de la miniaplicaicĂłn Lista de ventanas V2.6 
                               ^ 
OMF file does not exist, is not readable, or is not well-formed XML: 
/usr/share/omf/gnome-panel/window-list-es.omf 
Unable to register /usr/share/omf/gnome-panel/window-list-es.omf 
Installing gnome-games-2.5.5-1.i386. 
 
Expected results: 
installation should run properly 
 
 
Additional info:
Comment 1 Ivan Sedo 2004-02-18 11:08:14 EST
gnome-panel-2.5.3.1-2 
Comment 2 Bill Nottingham 2004-02-18 12:34:18 EST

*** This bug has been marked as a duplicate of 114498 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.