Bug 116157 - File Storage Item Description appears in New item step
Summary: File Storage Item Description appears in New item step
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS   
(Show other bugs)
Version: nightly
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact: Daniel Berrange
URL: http://youth.aplaws.org.uk/ccm/conten...
Whiteboard:
Keywords:
: 116276 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-18 17:51 UTC by James Kearns
Modified: 2007-04-18 17:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-26 15:48:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Kearns 2004-02-18 17:51:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Description field appears at New Item step. Can only be filled in by 
using the Enlarge Editor button.
Then clicking Create re-presents Description in the Basic properties. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create File Storage Item. New Item opens up.
2. Description appears but is unuseable.
3.
    

Actual Results:  Cannot see even one line of text in text editor.

Expected Results:  Would not expect to see Description until Basic 
properties step. 

Additional info:

Comment 1 Daniel Berrange 2004-02-19 16:00:55 UTC
I'm removing the description field from the creation form so that it
behaves as per other content types.

Comment 2 Daniel Berrange 2004-02-19 16:57:44 UTC
Implement in p4 40575. Also had to change the data model to make
description an optional field.

Comment 3 Daniel Berrange 2004-02-19 18:31:37 UTC
*** Bug 116276 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.