Bug 116276 - File Storage item has text editor on 'description' field
Summary: File Storage item has text editor on 'description' field
Status: CLOSED DUPLICATE of bug 116157
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
(Show other bugs)
Version: nightly
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Daniel Berrange
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-19 16:57 UTC by Tracy Wang
Modified: 2007-04-18 17:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tracy Wang 2004-02-19 16:57:54 UTC
Description of problem: File Storage item has text editor 
on 'description' field. If this is the desired behaviour, then the 
text editor should be bigger (currently it appears to small to add 
any text to it)


Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Create File Storage item
2. The text editor will appear for the description field in the basic 
properties authoring step.

Tested in IE 6.0

Comment 1 Daniel Berrange 2004-02-19 18:31:33 UTC

*** This bug has been marked as a duplicate of 116157 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:27 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.