Bug 116176 - Czech localization is not included
Summary: Czech localization is not included
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-18 19:26 UTC by Miloslav Trmac
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-31 23:05:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Menu screenshot (18.46 KB, image/png)
2004-09-23 15:14 UTC, Miloslav Trmač
no flags Details

Description Miloslav Trmac 2004-02-18 19:26:41 UTC
Description of problem:
SSIA

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-27

Comment 1 Miloslav Trmac 2004-04-07 12:56:05 UTC
Same in openoffice.org-1.1.0-32.

Comment 2 Dan Williams 2004-04-10 18:50:35 UTC

*** This bug has been marked as a duplicate of 108720 ***

Comment 3 Miloslav Trmac 2004-05-27 10:34:50 UTC
Reopening per the final comment in bug 108720. Czech localization
was present in the fery first packages of OO.o shipped with RHL,
this is quite a noticeable regression for some environments.

Comment 4 Dan Williams 2004-09-19 02:04:05 UTC
should be fixed in 1.1.2-5, was probably there in previous builds
later than 1.1.1 as well.

Comment 5 Miloslav Trmač 2004-09-23 15:14:06 UTC
Created attachment 104194 [details]
Menu screenshot

Thanks,
the Czech localization indeed is included.

There is still some wart left, though:
As you can see on the screenshot, it seems the default UI font does not
contain all needed characters
(ž in Vložit is smaller, Ä in NápovÄda is missing completely).

I have tried to change the UI font by defining an alias for "Andale Sans UI",
but nothing changed.

Comment 6 Miloslav Trmač 2004-10-31 23:05:36 UTC
This is fixed in both FC3rc trees and the FC2 update. Thanks!


Note You need to log in before you can comment on or make changes to this bug.