Bug 116176 - Czech localization is not included
Czech localization is not included
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-18 14:26 EST by Miloslav Trmac
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-31 18:05:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Menu screenshot (18.46 KB, image/png)
2004-09-23 11:14 EDT, Miloslav Trmač
no flags Details

  None (edit)
Description Miloslav Trmac 2004-02-18 14:26:41 EST
Description of problem:
SSIA

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-27
Comment 1 Miloslav Trmac 2004-04-07 08:56:05 EDT
Same in openoffice.org-1.1.0-32.
Comment 2 Dan Williams 2004-04-10 14:50:35 EDT

*** This bug has been marked as a duplicate of 108720 ***
Comment 3 Miloslav Trmac 2004-05-27 06:34:50 EDT
Reopening per the final comment in bug 108720. Czech localization
was present in the fery first packages of OO.o shipped with RHL,
this is quite a noticeable regression for some environments.
Comment 4 Dan Williams 2004-09-18 22:04:05 EDT
should be fixed in 1.1.2-5, was probably there in previous builds
later than 1.1.1 as well.
Comment 5 Miloslav Trmač 2004-09-23 11:14:06 EDT
Created attachment 104194 [details]
Menu screenshot

Thanks,
the Czech localization indeed is included.

There is still some wart left, though:
As you can see on the screenshot, it seems the default UI font does not
contain all needed characters
(ž in Vložit is smaller, ě in Nápověda is missing completely).

I have tried to change the UI font by defining an alias for "Andale Sans UI",
but nothing changed.
Comment 6 Miloslav Trmač 2004-10-31 18:05:36 EST
This is fixed in both FC3rc trees and the FC2 update. Thanks!

Note You need to log in before you can comment on or make changes to this bug.