Bug 116180 - sysem-config-display continues to use psaux which is no longer supported
Summary: sysem-config-display continues to use psaux which is no longer supported
Status: CLOSED DUPLICATE of bug 116118
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-18 19:40 UTC by Gene Czarcinski
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2004-02-18 19:40:12 UTC
Description of problem:
The new 2.6 kernels no longer support /dev/psaux but the config
program continues to use it.  This needs to be updated so:

1. /dev/mouse is used and /dev/mouse->input/mice

or

2. /dev/input/mice is used.

Comment 1 Bill Nottingham 2004-02-19 05:21:49 UTC

*** This bug has been marked as a duplicate of 116118 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.