Bug 116225 - FTP Connection lost : "Unable to find header list"
FTP Connection lost : "Unable to find header list"
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
s390x Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-19 04:05 EST by Markus M
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-19 15:34:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markus M 2004-02-19 04:05:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0)

Description of problem:
I have problems after partitioning (installing taroon on z/VM 
64bit) : the FTP connection seems to be lost and error 
message "Unable to find header list" is displayed. Like in Bug 87867 
(i can't reopen?) the problem seems to be with the ftp install 
client. Isn't this fixed? I'm using the ftpd from knoppix (standard 
ftp server!). is there a workaround? I can't believe the ftp server 
is the problem?!? i manually mount CD1 iso in knoppix an try to login 
via ftp. the iso is md5 checksum ok.

any suggestions? please help...

PS: i only use the kernel.img and initrd.img...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install taroon s390x on z/VM 64bit
2. anaconda installer crashes after partitioning
3.
    

Actual Results:  got stuck

Expected Results:  continue installation

Additional info:
Comment 1 Suzanne Hillman 2004-02-19 15:34:49 EST
This looks like something you need to talk to our support about. You
ought to have received a number to call with your entitlement. If you
are unable to find it, logging into your account at
https://www.redhat.com/apps/support/ may be helpful.

If you cannot figure out the number to call, you might also be able to
use the following information
https://www.redhat.com/about/contact/directory.html - customer service
contact information is on this page. 

If support is not able to help, please reopen this bug with any
additional information available as a result of the support call.

Note You need to log in before you can comment on or make changes to this bug.