Bug 116235 - Can't start x-windows, can't initialize aux device
Can't start x-windows, can't initialize aux device
Status: CLOSED DUPLICATE of bug 116118
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-02-19 06:31 EST by Ron Herring
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ron Herring 2004-02-19 06:31:26 EST
Description of problem:
Can't initialize aux device (PS/2 mouse), therefore cannot start X-windows

Version-Release number of selected component (if applicable):
Fedora Core 2.6.2-1.85 and 2.6.2-1.87

How reproducible:
Every time I boot up

Steps to Reproduce:
1. Boot the computer
Actual results:
Won't go into graphics mode

Expected results:
Enter graphics mode

Additional info:
Gateway e-3400 PC
Comment 1 Bill Nottingham 2004-02-19 10:56:25 EST

*** This bug has been marked as a duplicate of 116118 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.