Bug 116247 - gpm oopses
Summary: gpm oopses
Status: CLOSED DUPLICATE of bug 116118
Alias: None
Product: Fedora
Classification: Fedora
Component: gpm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-19 14:57 UTC by Tom Wood
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
oops of gpm on fc2 test1 (253 bytes, text/plain)
2004-02-19 14:59 UTC, Tom Wood
no flags Details
strace of "service gpm restart" (11.56 KB, text/plain)
2004-02-19 15:20 UTC, Tom Wood
no flags Details

Description Tom Wood 2004-02-19 14:57:28 UTC
Description of problem: gpm oopses


Version-Release number of selected component (if applicable):
gpm-1.19.3-27



How reproducible: every time


Steps to Reproduce:
1. Run gpm
2. Watch it oops
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tom Wood 2004-02-19 14:59:53 UTC
Created attachment 97834 [details]
oops of gpm on fc2 test1

Comment 2 Tom Wood 2004-02-19 15:05:11 UTC
I am stupid.  gpm version is 1.20.1-41.

Comment 3 Tom Wood 2004-02-19 15:20:36 UTC
Created attachment 97835 [details]
strace of "service gpm restart"

Comment 4 Eido Inoue 2004-02-19 15:30:32 UTC
do you have a /dev/psaux? You may need to have gpom point to
/dev/input/mouse...


Comment 5 Tom Wood 2004-02-19 19:22:47 UTC
crw-------  1 root root 10, 1 Jan 21 11:12 /dev/psaux
crw-------  1 root root 10, 149 Jan 21 11:12 /dev/input/mouse

"system-config-mouse --device /dev/input/mouse --emulthree
msintellips/2" doesn't help.

Changing /etc/sysconfig/gpm to have DEVICE="/dev/input/mouse" doesn't
help.

/etc/sysconfig/mouse has this little gem - 
DEVICE=/dev//dev/input/mouse

Seems that /etc/X11/XF86Config also had the doubled "/dev//dev" problem.

Manually fixing /etc/sysconfig/gpm, /etc/sysconfig/mouse, and
/etc/X11/XF86Config to point to /dev/input/mouse causes X to fail to
start - xf86OpenSerial fails to open /dev/input/mouse.


Comment 6 Bill Nottingham 2004-02-20 03:55:47 UTC
It's input/mice, actually.

*** This bug has been marked as a duplicate of 116118 ***

Comment 7 Red Hat Bugzilla 2006-02-21 19:01:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.