Bug 116285 - Radeon 9800 - System Freezes during startup in Core1.90 Test1 release
Radeon 9800 - System Freezes during startup in Core1.90 Test1 release
Status: CLOSED DUPLICATE of bug 109751
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-19 13:05 EST by Andrej Potokar
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrej Potokar 2004-02-19 13:05:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
As in Fedora Core 1 with Radeon9800 video card install freeze
(reference to Bug#: 109256), Core 1.90 Test1 release freezes computer
upon trying to load graphical interface when trying to install OS. It
does something to floppy drive and then all freezes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert Fedora Core 1.90 Test1 install CD
2. Wait until text screen dissapears and grey background appears and
mouse corsor above it
3. After some floppy drive seek, the computer freezes
    

Actual Results:  The computer freezes

Expected Results:  The installation should proceed in graphical interface

Additional info:

I thought this already reported bug would be gone in this test release
as it was already known from Core1 release.
Comment 1 Andrej Potokar 2004-02-19 15:00:13 EST

*** This bug has been marked as a duplicate of 109751 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.