Bug 116290 - Right clicking doesn't delete items
Summary: Right clicking doesn't delete items
Status: CLOSED DUPLICATE of bug 110390
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-19 19:27 UTC by Scott Sloan
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Sloan 2004-02-19 19:27:58 UTC
Description of problem:

In nautilus, when I right click on a folder and go to "move to trash"
nothing happens so the file or folder is never deleted

Version-Release number of selected component (if applicable):

nautilus-2.5.7-1

How reproducible:

Majority of the time

Steps to Reproduce:
1. Find a file you want to remove
2. right click and select move to trash
3. file is still there
  
Actual results:

Files are impossible to remove except by command line

Expected results:

Delete those files, after all who needs them?

Additional info:

Comment 1 Alexander Larsson 2004-02-25 08:58:59 UTC

*** This bug has been marked as a duplicate of 110390 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:27 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.