Bug 116305 - included modinfo does not work for 2.6 kernel modules
included modinfo does not work for 2.6 kernel modules
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: modutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
:
: 111882 (view as bug list)
Depends On:
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-02-19 16:50 EST by Thomas M Steenholdt
Modified: 2014-03-16 22:42 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.4.26-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-23 23:55:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2004-02-19 16:50:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
modinfo can't be used to query modules of the 2.6 kernel.

Version-Release number of selected component (if applicable):
modutils-2.4.26-3

How reproducible:
Always

Steps to Reproduce:
1. 'modinfo pcnet32' (or any other module)
2. watch result
3.
    

Actual Results:  "modinfo: pcnet32: no module by that name found"

Expected Results:  should have had some information about the module!
or at least not a module not found error, as the module does actually
exist and is loaded and running!

Additional info:
Comment 1 Bill Nottingham 2004-02-23 23:55:16 EST
Will be fixed in 2.4.26-6.
Comment 2 Bill Nottingham 2004-02-23 23:55:34 EST
*** Bug 111882 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.