Bug 116356 - [PATCH] system-control-network broken on stock kernel
Summary: [PATCH] system-control-network broken on stock kernel
Status: CLOSED DUPLICATE of bug 115917
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-20 14:55 UTC by W. Michael Petullo
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixes system-control-network on stock kernel with no '-' in version. (608 bytes, patch)
2004-02-20 14:57 UTC, W. Michael Petullo
no flags Details | Diff

Description W. Michael Petullo 2004-02-20 14:55:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.6)
Gecko/20040115 Epiphany/1.0.7

Description of problem:
The system-control-network utility expects a '-' in the kernel version
name reported by uname.  Because of this, system-control-network is
broken on stock kernels like 2.6.3.

I have written a simple patch to fix this.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Try to run system-control-network on a stock kernel without a '-' in
its version number (ie: 2.6.3).

Additional info:

Comment 1 W. Michael Petullo 2004-02-20 14:57:27 UTC
Created attachment 97856 [details]
Fixes system-control-network on stock kernel with no '-' in version.

Comment 2 Bill Nottingham 2004-02-20 15:33:04 UTC

*** This bug has been marked as a duplicate of 115917 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.