Bug 116370 - "numberical sysctl 1 49 obsolete" messages during boot
Summary: "numberical sysctl 1 49 obsolete" messages during boot
Status: CLOSED DUPLICATE of bug 102061
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-20 16:46 UTC by Brian G. Anderson
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian G. Anderson 2004-02-20 16:46:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124

Description of problem:
Dell Inspirion C840

During boot I get a number of "kudzu: numerical sysctl X XX is
obsolete" messages where the X and XX changed.  One exampe is "1 23"
another is "1 49".  I also get the message with from the "quotaon"
process.

Version-Release number of selected component (if applicable):
kudzu-1.1.41-1

How reproducible:
Always

Steps to Reproduce:
1.boot FC2 on Dell
2.
3.
    

Actual Results:  about 4 "sysctl obsolete" messages

Expected Results:  no such warnings

Additional info:

Comment 1 Bill Nottingham 2004-02-20 18:06:01 UTC

*** This bug has been marked as a duplicate of 102061 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.