Bug 116420 - 2.6.3 kernel breaks XFree86 mouse
2.6.3 kernel breaks XFree86 mouse
Status: CLOSED DUPLICATE of bug 116118
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2004-02-20 17:11 EST by Patrick Griffin
Modified: 2014-03-16 22:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Patrick Griffin 2004-02-20 17:11:20 EST
Description of problem:
After updating to Kernel 2.6.3-1.91, X cannot start because it fails
to find the mouse.  This happens both with nVidia proprietary drivers
and the shipped "nv" driver.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Mike A. Harris 2004-02-20 17:24:30 EST
You have to reconfigure your config file to use /dev/input/mice as
/dev/psaux is obsolete.

If X is properly configured, then it will work, however XFree86
just does what it's told to do in the config file.  If you've
upgraded using the test1 ISO, then I would consider it a bug in
anaconda or system-config-mouse that it doesn't do something
to change the X config to be sane.

Thanks for reporting the problem.

Reassigning to anaconda, as I'm not sure which component should
handle fixing this issue.
Comment 2 Bill Nottingham 2004-02-23 00:08:33 EST

*** This bug has been marked as a duplicate of 116118 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.