Bug 116450 - mixer levels not saved on reboot
Summary: mixer levels not saved on reboot
Status: CLOSED DUPLICATE of bug 115932
Alias: None
Product: Fedora
Classification: Fedora
Component: aumix   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-21 06:55 UTC by Demond James
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Demond James 2004-02-21 06:55:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040210 Firefox/0.8

Description of problem:
You have to re-adjust the volume level for all the components in the
mixer except the main volume everytime you restart the machine

Version-Release number of selected component (if applicable):
aumix-2.8-7.EL

How reproducible:
Always

Steps to Reproduce:
1.Start FC (all volume levels are set to mute)
2.open a mixer and set volume to desired level
3.reboot system
    

Actual Results:  all volume levels are muted again except main volume

Expected Results:  volume should be at the desired level previously set

Additional info:

Comment 1 Mike A. Harris 2004-02-21 07:25:38 UTC
From what I understand, aumix does not support ALSA, which is the
default audio driver architecture now in 2.6.  I have not yet
confirmed this personally however someone else mentioned this,
and I believe it's a reasonable hypothesis.

Need to investigate further first ...

Comment 4 Alan Cox 2004-02-22 15:04:21 UTC
OSS emulation only saves a subset of the real mixer and also only
controls a subset of settings. So really it does need an ALSA mixer.


Comment 5 Red Hat Bugzilla 2006-02-21 19:01:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.