Bug 116462 - Agenda content type, cannot assign category
Agenda content type, cannot assign category
Status: CLOSED DUPLICATE of bug 115293
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
http://youth.aplaws.org.uk/ccm/conten...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-21 09:16 EST by James Kearns
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Kearns 2004-02-21 09:16:06 EST
Description of problem:
Agenda content type, I can author Basic Properties and Body Text ok. 
I am then streamlined to Assign Catergories as desired. Under 
APLAWSCamden, clicking Add categories gives "A Runtime error has 
occurred, Do you wish to debug"
Item location: Content Centre>Content section: 
content>Z_Test_Area>James>aplaws+plus QA>Content Types>Content item: 
Tosaur 1 (en)

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Author an Agenda
2. Assign categories
3.
  
Actual results:
Runtime error.

Expected results:
Category is assigned.

Additional info:
Comment 1 James Kearns 2004-02-21 15:20:42 EST
Now hapening with most content types including Article.
Error details 
Line: 345
Error: Expected ')'
repeats for about 30 lines
Comment 2 Scott Seago 2004-02-21 23:22:57 EST
I think this is a duplicate of bug 115293 -- the error reporting is
similar to that bug, which was caused by improper handling of
apostrophes in Category names. If it's the same bug, the number of
error reports you see will be different for different use contexts
(i.e. navigation vs. subject, etc.)
Comment 3 Daniel Berrange 2004-02-23 06:45:01 EST

*** This bug has been marked as a duplicate of 115293 ***
Comment 4 James Kearns 2004-03-07 14:51:38 EST
Passed retest at Camden.
Comment 5 Red Hat Bugzilla 2006-02-21 14:01:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.