Bug 116475 - Invalid unicode
Invalid unicode
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-21 10:50 EST by Alan Cox
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.4.2-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-15 13:19:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2004-02-21 10:50:42 EST
Updating the gnome-panel package emits errors about invalid unicode
mentioning 'window_list_es.omf' or similar
Comment 1 Leonard den Ottolander 2004-02-23 05:10:39 EST
This is a DUPLICATE of 114498. But the first comment in that bug
report states it has been solved upstream. Which is weird as test1
uses gnome-panel-2.5.3. So has it or has it not been fixed upstream...?
Comment 2 Mark McLoughlin 2004-02-23 17:46:48 EST
I've pushed a gnome-panel-2.4.2-1 testing update which doesn't seem to
have the problem. Could you confirm Alan? Thanks ..
Comment 3 Alan Cox 2004-02-23 17:50:02 EST
I've only seen this on FC2 test1 which is gnome-panel-2.5.x so I cant
really help
Comment 4 Leonard den Ottolander 2004-02-23 18:06:03 EST
I am a bit surprised the fix seems to be in 2.4.2 but not in 2.5.3.
Some upstream mishap?
Comment 5 Bill Nottingham 2004-02-23 18:16:04 EST
*** This bug has been marked as a duplicate of 114498 ***

*** This bug has been marked as a duplicate of 114498 ***
Comment 6 Leonard den Ottolander 2004-02-23 20:01:57 EST
Bill, you are a bit fast (so was I) as it turns out this seems fixed
in 2.4.2-1 (FC1), but not yet in 2.5.3 (FC2 test1).

Please reopen for now.
Comment 7 Leonard den Ottolander 2004-03-15 13:15:12 EST
This is fixed for FC 1, but not yet for FC 2 test 1. Reopening.
Comment 8 Mark McLoughlin 2004-03-15 13:19:54 EST
Unless I'm misunderstanding you, its fixed in Raw Hide (i.e. it will
be in FC test2) and FC1. There's no point in having the bug open, then.

Note You need to log in before you can comment on or make changes to this bug.