Bug 116495 - gnome panel can no-longer detect system-config-date
gnome panel can no-longer detect system-config-date
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
: 117010 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-21 14:43 EST by Erich Hoover
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.5.91-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-02 09:39:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for gnome-panel to look for system-config-date (404 bytes, patch)
2004-02-24 04:43 EST, Miloslav Trmac
no flags Details | Diff

  None (edit)
Description Erich Hoover 2004-02-21 14:43:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
After updating GNOME from rawhide the panel can no-longer find the
date configuration tool.  The panel reports the error:
Failed to locate a program for configuring the date and time. Perhaps
none is installed?

Version-Release number of selected component (if applicable):
system-config-date-1.7.1-2.1

How reproducible:
Always

Steps to Reproduce:
1. Right-click on the date/time applet
2. Select "Adjust Date & Time..."


Actual Results:  An error dialog appears stating "Failed to locate a
program for configuring the date and time. Perhaps none is installed?"

Expected Results:  The system-config-date applet should appear and
allow configuration.

Additional info:

Running system-config-date from the terminal produces the expected
result, but the GNOME panel does not.
Comment 1 Miloslav Trmac 2004-02-24 04:43:28 EST
Created attachment 97979 [details]
Patch for gnome-panel to look for system-config-date

This looks like the obvious solution.
[I can't easily test the patch right now though.]
Comment 2 Leonard den Ottolander 2004-02-26 09:01:49 EST
Please reversion correctly (FC 2 test 1, not test 3).
Comment 3 Erich Hoover 2004-02-29 16:02:07 EST
The latest rawhide updates for gnome-panel doesn't even show an option
for configuring the date and time, is this feature being removed?
Comment 4 Miloslav Trmac 2004-03-01 03:40:01 EST
*** Bug 117010 has been marked as a duplicate of this bug. ***
Comment 5 Mark McLoughlin 2004-03-01 08:37:17 EST
Fixed in CVS HEAD - will be fixed for FC test2

2004-03-01  Mark McLoughlin  <mark@skynet.ie>
                                                                     
                                                                         
        Based on a patch from Miloslav Trmac <mitr@volny.cz>
                                                                     
                                                                         
        * clock.c: Check for system-config-date which is the new
        name for Fedora's date and time tool. RH bug #116495.
                                                                     
                                                                         
Comment 6 Mark McLoughlin 2004-03-01 10:55:37 EST
Hmm, I prefer to only close out the bug when the fix is actually available
Comment 7 Leonard den Ottolander 2004-03-01 11:10:09 EST
I firmly agree with that ;-) .

Note You need to log in before you can comment on or make changes to this bug.