Bug 117010 - adjust date and time
Summary: adjust date and time
Status: CLOSED DUPLICATE of bug 116495
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 117074 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-27 12:43 UTC by Bryan Tolka
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Tolka 2004-02-27 12:43:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
When you right click on the Time in Gnome and select Adjust Date &
Time.  I have three other Fedora Core 1 Test1 pc, all reports this
error. The following error occurs. 


Failed to locate a program for configuring the date and time. Perhaps
none is installed?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Right click on Time
2.Left click on Adjust Date and Time
3.
    

Actual Results:  Error Box: Failed to locate a program for configuring
the date and time. Perhaps none is installed?

Expected Results:  Should have been able to change date and time   or
use a NTP server for time.



Additional info:

Comment 1 Jef Spaleta 2004-02-28 21:40:43 UTC
*** Bug 117074 has been marked as a duplicate of this bug. ***

Comment 2 Miloslav Trmac 2004-03-01 08:39:59 UTC

*** This bug has been marked as a duplicate of 116495 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.