Bug 116518 - system-config-soundcard doesn't work
Summary: system-config-soundcard doesn't work
Status: CLOSED DUPLICATE of bug 115198
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-22 14:28 UTC by Paul F. Johnson
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from running system-config-soundcard (375 bytes, text/plain)
2004-02-22 14:28 UTC, Paul F. Johnson
no flags Details

Description Paul F. Johnson 2004-02-22 14:28:24 UTC
Description of problem:
I have attempted to run system-config-sound from both the fedora gnome
menu (applications->system setup->soundcard detection) and from the
command line. Both times it gives the same error messages

Version-Release number of selected component (if applicable):
1.2.3-1

How reproducible:
Always

Steps to Reproduce:
1. Start a terminal window
2. Type system-config-soundcard
3.
  
Actual results:
See attached file. Upshot is that the plugin doesn't work

Expected results:
The sound config should start up

Additional info:

Comment 1 Paul F. Johnson 2004-02-22 14:28:59 UTC
Created attachment 97931 [details]
Output from running system-config-soundcard

Comment 2 Bob Gustafson 2004-02-23 05:21:56 UTC
New boot of Fedora Core 1.90

System Settings -> Soundcard Detection

Get Audio Devices Dialog box:

"The snd-intel8x0 driver could not be loaded. This soundcard may not
be compatible with Red Hat Linux."

--- Soundcard Detection dialog:
"Automatic detection of the sound card did not work. Audio will not be
available on the system. Please click OK to continue."

Comment 3 Peter Backlund 2004-02-28 09:16:08 UTC
The first problem is a duplicate of 115198.

Comment 4 Brent Fox 2004-03-11 20:59:13 UTC

*** This bug has been marked as a duplicate of 115198 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:01:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.