This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 116519 - The installer crashes when it goes to the config-mouse screen
The installer crashes when it goes to the config-mouse screen
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-22 09:31 EST by Daniel Slaattnes
Modified: 2006-02-21 14:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The dump that anaconda produced (38.98 KB, text/plain)
2004-02-22 09:44 EST, Daniel Slaattnes
no flags Details

  None (edit)
Description Daniel Slaattnes 2004-02-22 09:31:36 EST
Description of problem:
The installer crashes when it goes to the config-mouse screen.

Steps to Reproduce:
1. Boot the installer "redhat9 cd1"
2. Choose the options
3. When the config-mouse screen comes, it halts..
  
Actual results:
The installer halts and tells it's safe to reboot

Expected results:
The installer should go on...

Additional info:
I have attached the anaconda-dump.
Comment 1 Daniel Slaattnes 2004-02-22 09:44:36 EST
Created attachment 97932 [details]
The dump that anaconda produced
Comment 2 Jeremy Katz 2004-02-23 12:05:49 EST

*** This bug has been marked as a duplicate of 87431 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.