Bug 116544 - most sound works, but gnome sound events don't
most sound works, but gnome sound events don't
Status: CLOSED DUPLICATE of bug 114326
Product: Fedora
Classification: Fedora
Component: esound (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-22 22:13 EST by Paul Iadonisi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Iadonisi 2004-02-22 22:13:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040115 Galeon/1.3.13

Description of problem:
After enabling gnome sound events, no sound events happen.  Even after
logging out and back in.  It seems to be a simple problem of esound
needing a rebuild.  I rebuilt the srpm and installed the resulting
binary rpms and it worked.  The stock esd from esound-0.2.32-3 seg faults.

Version-Release number of selected component (if applicable):
esound-0.2.32-3

How reproducible:
Always

Steps to Reproduce:
1.Enable gnome sound events (including enabling the sound server)
2.Log out, log back in
3.Launch an application from the gnome panel
4.Witness no sound
    

Actual Results:  There is no sound for gnome sound events.

Expected Results:  I should hear sound for events such as launching an
application from the gnome panel. 

Additional info:

The esd daemon seg faults when launched from a terminal window.  I was
able to simply rebuild the esound src rpm and install the resulting
binary rpms to fix the problem.  No more segfault.
Comment 1 Scott Sloan 2004-02-23 01:27:49 EST
Have you adjusted the volume settings? Alsa defaults to muted on 
load. 
Comment 2 Paul Iadonisi 2004-02-23 03:05:27 EST
I should have pointed to the discussion on fedora-test-list.  Yes,
definitely, I've followed most of the threads on that list and unmuted
the sound card via alsamixer.  As I said, it's only the gnome sound
events that don't seem to be working and I assume anything else that
depends on the esd daemon.  Running esd on the command line seg
faults, but rebuilding the esound src rpm and installing the new
binary esound rpms fixes the problem.

So the solution is right here in the bug: the esound rpm just needs to
rebuilt and pushed out to rawhide.
Comment 3 Bill Nottingham 2004-02-23 18:52:04 EST

*** This bug has been marked as a duplicate of 114326 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.